Validator problem?
log in

Advanced search

Message boards : Number crunching : Validator problem?

1 · 2 · 3 · Next
Author Message
UBT - Timbo
Send message
Joined: 14 Mar 15
Posts: 5
Credit: 0
RAC: 0
Message 74 - Posted: 20 Mar 2015, 8:52:49 UTC
Last modified: 20 Mar 2015, 8:53:41 UTC

Hi all,

Any one else finding that submitted work hasn't been validated?

I checked the server status last night and this morning and it seems to be stuck on the same figures.

So, what with the URL change and with (it seems) no credits being generated (for now), I'm suspending further crunching, so the admins can get it fixed.

regards
Tim

Profile Daniel
Project administrator
Send message
Joined: 5 Mar 15
Posts: 73
Credit: 162,134
RAC: 0
Message 75 - Posted: 20 Mar 2015, 12:32:27 UTC - in response to Message 74.

We see results successfully returned for you but you do not get credit until someone else gets an the same result for that work unit. Please be patient.

There used to be a problem validating Unix vs Windows results due to line endings. That was fixed several days ago.


result ID WU ID server
state outcome client
state validate
state delete
state exit
status host
(user) app
ver received
or deadline
or created CPU
hours granted
credit
886311 391373 Over [5] Success [1] Done [5] Checked, but no consensus yet [4] Initial 0 (0x0) 267
(UBT - Timbo) Van Der Waerden Numbers v290.00 20 Mar 2015, 4:49:46 UTC 1.1 ---
886313 391374 Over [5] Success [1] Done [5] Initial [0] Initial 0 (0x0) 267
(UBT - Timbo) Van Der Waerden Numbers v290.00 20 Mar 2015, 7:30:09 UTC 1.0 ---
886314 391375 In progress [4] --- [0] New [0] Initial [0] Initial 0 (0x0) 267
(UBT - Timbo) Van Der Waerden Numbers v290.00 25 Mar 2015, 16:40:05 UTC 0.0 ---
886250 391343 Over [5] Success [1] Done [5] Initial [0] Initial 0 (0x0) 267
(UBT - Timbo) Van Der Waerden Numbers v290.00 20 Mar 2015, 10:25:59 UTC 1.1 ---
886252 391344 Over [5] Success [1] Done [5] Initial [0] Initial 0 (0x0) 267
(UBT - Timbo) Van Der Waerden Numbers v290.00 20 Mar 2015, 1:22:43 UTC 1.2 ---
886254 391345 In progress [4] --- [0] New [0] Initial [0] Initial

UBT - Timbo
Send message
Joined: 14 Mar 15
Posts: 5
Credit: 0
RAC: 0
Message 79 - Posted: 20 Mar 2015, 15:00:18 UTC - in response to Message 75.

Hi Daniel,

Thanks for the info - I'd already noticed 2 (now 3) WU's were awaiting validation.

No problem - I hadn't checked the work unit information and now I see that the quorum is set as 2 - and to be honest, many projects set the quorum at 1.

minimum quorum 2


So, I'll restart a few more WU's and see how it goes.

regards and thanks for kind reply - and good luck with the project,
Tim

UBT - Timbo
Send message
Joined: 14 Mar 15
Posts: 5
Credit: 0
RAC: 0
Message 85 - Posted: 21 Mar 2015, 21:01:55 UTC - in response to Message 75.
Last modified: 21 Mar 2015, 21:14:30 UTC

Hi Daniel,

I've now crunched 14 WU's - 11 came up with Validation inconclusive (as did the other hosts that crunched these same WU's) and 3 with Invalid (though other hosts were OK).

Is this a WU issue, or is it down to specific hardware requirements that make these WU's tricky to crunch to a successful conclusion?

Having spent approx 100,000 Run time seconds and 55,000 CPU seconds on these 14 tasks, I'm not so keen on spending more time on further WU's if the same issues are going to arise.

edit: I see elsewhere on the forum that some members have issues with Win XP as the OS - what is the minimum requirement for Windows?

I did find this:


Van Der Waerden Numbers
Platform Version Created Average computing
Microsoft Windows (98 or later) running on an Intel x86-compatible CPU 290.00 16 Mar 2015, 20:17:15 UTC 244 GigaFLOPS
Linux running on an AMD x86_64 or Intel EM64T CPU 290.00 16 Mar 2015, 20:17:14 UTC 14 GigaFLOPS

So, Win XP should be OK?
regards
Tim

Profile UBT - Chris
Send message
Joined: 19 Mar 15
Posts: 8
Credit: 3,921
RAC: 0
Message 88 - Posted: 22 Mar 2015, 9:40:05 UTC

I was also having this problem, and yesterday, I didn't receive a single task to compute, because I downloaded over 600 tasks that showed up as "Download Failed" - this isn't just me having a problem, because my friend had the same problem - could you try to sort this ASAP so I can get back to crunching the project, please?

Thanks,
From Chris
____________
Thanks, from UBT - Chris



Dr Who Fan
Avatar
Send message
Joined: 12 Mar 15
Posts: 18
Credit: 4,613
RAC: 0
Message 89 - Posted: 22 Mar 2015, 15:15:40 UTC

Still seems to be a MAJOR PROBLEM with computers running Windows XP validating on this project...

One Example: Work Unit ID 423985 on my HOST 179 MARKED AS INVALID against 2 other PC running Windows 7.
____________

Andrew Dicker
Send message
Joined: 18 Mar 15
Posts: 2
Credit: 0
RAC: 0
Message 90 - Posted: 22 Mar 2015, 21:29:38 UTC

I'm the opposite, Win7 on a i7-2600K not validating a single WU since i joined

stasieks
Send message
Joined: 16 Mar 15
Posts: 1
Credit: 20,398
RAC: 0
Message 91 - Posted: 22 Mar 2015, 23:08:54 UTC

Same here. Win 7 on a Intel(R) Core(TM) i7-3632QM, all crunched units (about 40) did not score.

zombie67 [MM]
Avatar
Send message
Joined: 9 Mar 15
Posts: 15
Credit: 1,283,842
RAC: 0
Message 92 - Posted: 23 Mar 2015, 0:52:41 UTC

So far, my two WinXP (32 bit) hosts haven't gotten a single valid result. most get called invalid once a pair of other machines have responded. So I'll guess it's more a 32 bit thing than an XP thing.
____________
Dublin, California
Team: SETI.USA

Dr Who Fan
Avatar
Send message
Joined: 12 Mar 15
Posts: 18
Credit: 4,613
RAC: 0
Message 93 - Posted: 23 Mar 2015, 1:16:22 UTC - in response to Message 92.

I don't think it's a 32-bit problem as my other PC Computer# 180 is Win/Vista 32-bit and those are validating.
____________

Profile Daniel
Project administrator
Send message
Joined: 5 Mar 15
Posts: 73
Credit: 162,134
RAC: 0
Message 94 - Posted: 23 Mar 2015, 3:53:39 UTC

We released a new version 30 that writes the output file to stderr to see why these workunits are not validating. We also have gotten an old Windows computer for testing.

Profile UBT - Chris
Send message
Joined: 19 Mar 15
Posts: 8
Credit: 3,921
RAC: 0
Message 97 - Posted: 23 Mar 2015, 17:57:44 UTC

I'm still having a download problem- task downloads, then it's status is "Download failed".

I am running the project on a Lenovo Thinkpad T410 with an Intel(R) Core i5 CPU M520 @2.40GHz 2.40 Running Windows 7 Professional (32 bit) - hope this helps to (at least partially) sort the problem :D
____________
Thanks, from UBT - Chris



Profile Daniel
Project administrator
Send message
Joined: 5 Mar 15
Posts: 73
Credit: 162,134
RAC: 0
Message 98 - Posted: 24 Mar 2015, 2:35:44 UTC - in response to Message 97.

I'm still having a download problem- task downloads, then it's status is "Download failed".


Our program is being detected as a virus or at least as an unfamiliar download by your anti-virus software, "Windows SmartScreen", Symantec "Download Insight" or something similar. Try to download http://123numbers.org/download/windows_intel86_2.30.exe and then override any messages you get. Once you know which software is the problem, please go to their site and report a false positive.

Profile UBT - Chris
Send message
Joined: 19 Mar 15
Posts: 8
Credit: 3,921
RAC: 0
Message 101 - Posted: 24 Mar 2015, 16:43:26 UTC

Hi, Daniel - thanks for the info, but my anti-virus reckons that that links is a virus too... (even though I know it isn't), but there is no way to override the anti-virus (as far as I'm aware)...
____________
Thanks, from UBT - Chris



UBT - Timbo
Send message
Joined: 14 Mar 15
Posts: 5
Credit: 0
RAC: 0
Message 102 - Posted: 24 Mar 2015, 18:56:36 UTC - in response to Message 94.
Last modified: 24 Mar 2015, 18:56:48 UTC

Hi Daniel,

I aborted the 2.90 tasks and I let the project download a new WU, having detached from the VDW project and now using the 123numbers URL.

As of now, the one (v3.00) task that was crunched has been returned as "inconclusive".

The WU info is here:

http://www.123numbers.org/workunit.php?wuid=452109

Looking at the other PC's that also crunched this same WU with the same end result, there's a Linux PC and a Quad Core Windows 7 64bit. So, I suspect that the WU's are currently either unstable or there's some other issue.

regards
Tim

UBT - Timbo
Send message
Joined: 14 Mar 15
Posts: 5
Credit: 0
RAC: 0
Message 103 - Posted: 24 Mar 2015, 18:58:56 UTC - in response to Message 101.

Chris,

Have you tried switching the anti-virus off totally....?

That's allow you to download the EXE file. You can then move it to the correct folder, then re-start the AV program and set a rule for it to ignore that specific exe file.

Job done :)

regards
Tim

zombie67 [MM]
Avatar
Send message
Joined: 9 Mar 15
Posts: 15
Credit: 1,283,842
RAC: 0
Message 104 - Posted: 25 Mar 2015, 0:09:17 UTC

This win7 64 machine has not had a single valid result. What's up?

http://www.vdwnumbers.org/vdwnumbers/results.php?hostid=25
____________
Dublin, California
Team: SETI.USA

Profile Daniel
Project administrator
Send message
Joined: 5 Mar 15
Posts: 73
Credit: 162,134
RAC: 0
Message 105 - Posted: 25 Mar 2015, 3:56:11 UTC - in response to Message 104.

This win7 64 machine has not had a single valid result. What's up?

http://www.vdwnumbers.org/vdwnumbers/results.php?hostid=25


We are working on this. See the stderr output for instance of http://www.vdwnumbers.org/vdwnumbers/result.php?resultid=1034022. We have gotten an old Windows computer and are trying to reproduce this error.

Dr Who Fan
Avatar
Send message
Joined: 12 Mar 15
Posts: 18
Credit: 4,613
RAC: 0
Message 107 - Posted: 25 Mar 2015, 12:40:45 UTC

So far 2 of the 7 v300.00 tasks run on my WIN XP BOX (COMPUTER# 179] have been marked as INVALID...

I am NOT WASTING MORE resources on this project UNTIL I see a SOLUTION.
____________

zombie67 [MM]
Avatar
Send message
Joined: 9 Mar 15
Posts: 15
Credit: 1,283,842
RAC: 0
Message 108 - Posted: 25 Mar 2015, 12:57:29 UTC - in response to Message 105.

We are working on this. See the stderr output for instance of http://www.vdwnumbers.org/vdwnumbers/result.php?resultid=1034022. We have gotten an old Windows computer and are trying to reproduce this error.


Yes, I see the stderr output. What about it is unusual or different? It is just a bunch of numbers as far as I can tell. No obvious error messages.
____________
Dublin, California
Team: SETI.USA

1 · 2 · 3 · Next
Post to thread

Message boards : Number crunching : Validator problem?


Main page · Your account · Message boards


Code and content created by Daniel Monroe © 2018.